Engage- New Contacts Not Showing
Incident Report for ZoomInfo
Resolved
Our Engineering team has confirmed that the fix deployed yesterday has resolved the issue. Contacts that were previously impacted by this issue may still be reindexing through today and may not yet be visible; however, new contacts imported to Engage after the fix deployed yesterday should be showing as expected. Thank you again for your patience while we worked to resolve this issue.
Posted Jan 30, 2024 - 14:39 EST
Monitoring
Our engineering team has deployed a fix for this issue. New contacts exported to Engage should now appear in search and the contact list as expected moving forward.

Contacts that were previously exported to Engage and impacted by this issue may still be processing; Engineering is actively working on restoring visibility to this data. Thank you again for your patience as we worked to resolve this issue! We will continue to provide updates here as we have them.
Posted Jan 29, 2024 - 15:47 EST
Investigating
We are aware of an issue that is causing new contacts exported to Engage to not show in the contact list. Our Engineering team is actively investigating this issue. We will provide updates as soon as we have them. We appreciate your patience while we work to resolve this issue!
Posted Jan 29, 2024 - 14:16 EST
This incident affected: Engage.