Chorus - Intermittent Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 20:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 20:41 EDT
Investigating
We are aware of and currently investigating issues users are facing with logging into and loading Chorus.

Please know our engineering teams are working hard with this vendor to resolve these issues and get everything up and running as soon as possible.
Posted Sep 20, 2022 - 20:11 EDT
This incident affected: Chorus.