ZoomInfo - Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 10:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 09:50 EDT
Identified
We have identified the issue causing these login failures and are urgently working on a fix.
Posted Aug 08, 2022 - 09:44 EDT
Investigating
We are aware of and investigating issues users are facing logging into ZoomInfo platforms. Users may be looped back to the login page after entering credentials

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Aug 08, 2022 - 08:55 EDT
This incident affected: SalesOS, TalentOS, MarketingOS, and Engage.