Engage Email Reply Tracking Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 13:35 EDT
Investigating
We are aware of an issue that is preventing replies to emails from tracking correctly on the Engage platform for users that utilize Office 365.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted May 02, 2022 - 13:16 EDT
This incident affected: Engage.