ZoomInfo University | Third Party Vendor Outage

Incident Report for ZoomInfo

Resolved

The fix released by our third party vendor has resolved the issue and no additional problems have been identified.

Thank you for your patience while we worked through this issue with our vendor.
Posted Aug 06, 2025 - 14:30 EDT

Monitoring

Our third party vendor has implemented a fix and the ZoomInfo University is now accessible.

We will continue to monitor with our vendor to ensure no additional issues are identified.
Posted Aug 06, 2025 - 13:18 EDT

Identified

Our third party vendor has identified the issue that is preventing access to the ZoomInfo University, and is working towards a fix.

We are closely monitoring the status of this issue with the vendor and will share updates as we receive them.
Posted Aug 06, 2025 - 11:37 EDT

Investigating

We are currently experiencing an issue with a third party vendor that is preventing access to the ZoomInfo University.

We are actively monitoring the situation with this vendor, and will provide updates as we receive them.
Posted Aug 06, 2025 - 11:20 EDT