ZoomInfo Platform - Intermittent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 22, 2023 - 14:27 EDT
Monitoring
A fix has been implemented and latency and errors within Advanced Search should now be resolved. We are monitoring the results closely.
Posted May 22, 2023 - 13:38 EDT
Identified
We have identified the issue and working to implement a fix.
Posted May 22, 2023 - 13:28 EDT
Investigating
We are continuing to investigate the issue causing latency and errors with Advanced Contact Searches within the ZoomInfo platforms.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted May 22, 2023 - 12:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 12:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 11:24 EDT
Investigating
We are aware of and investigating issues with Advanced Search within the ZoomInfo platform, including latency and errors when running a search or exporting lists.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted May 22, 2023 - 11:19 EDT
This incident affected: Sales, Talent, and Marketing.