Elevated Platform Errors
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 07:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 07:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 07:01 EDT
Investigating
We are currently investigating elevated errors on our platform. Our team is working hard to get things up and running as soon as possible!
Posted Oct 09, 2020 - 06:51 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut), ZoomInfo Integrations (Salesforce, Marketo), Enrich (Salesforce), and ZoomInfo Enterprise API.