ZoomInfo - Advanced Contact Search
Resolved
This incident has been resolved.
Posted Apr 08, 2025 - 13:34 EDT
Identified
A fix has been implemented for Advanced Search and users should now be able to load ZoomInfo Sales searches without issue. We are monitoring the results closely.
Users may still see issues loading and creating ZoomInfo Marketing Audiences and Campaigns. Our engineering team is actively working on a resolution.
Posted Apr 08, 2025 - 12:05 EDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2025 - 11:35 EDT
Investigating
We are aware of and investigating an issue impacting Advanced Searches within the platform. During this time, users may experience latency or error messages when performing Contact searches. Additionally, there may be an impact to audience and campaign creation within ZoomInfo Marketing.
Our engineering team is actively working on a resolution.
Posted Apr 08, 2025 - 11:34 EDT
This incident affected: Sales, Talent, and Marketing.