Job Processing Delays
Incident Report for ZoomInfo
Resolved
The incident has been resolved and all jobs are now processing in real-time.
Posted Jan 12, 2021 - 19:54 EST
Monitoring
A fix has been implemented to resolve the root cause of the delays and we are actively monitoring current processes and exports.
Posted Jan 12, 2021 - 19:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 17:09 EST
Identified
The issue has been identified and we are working on a fix currently.
Posted Jan 12, 2021 - 16:24 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 16:07 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 16:05 EST
Investigating
We are actively investigating some processing delays which may be impacting CSV List Exports.
Posted Jan 12, 2021 - 15:55 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).