ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 12:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 11:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 10:42 EDT
Investigating
We are aware of an issue impacting the Lookalikes feature. Our Engineering team is actively working on a fix which should be out later today.

Customers may also currently see delays in .CSV export jobs. We are working on resolving this issue and will provide an update once these delays have subsided.
Posted Oct 04, 2021 - 09:00 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).