Engage Emails
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 11:22 EST
Identified
We have identified and are actively working on an issue with sending emails through Engage that include the "Unsubscribe" link. Please reach out to ZoomInfo Customer Support for assistance with a workaround that can be used temporarily.
Posted Jan 11, 2021 - 10:23 EST
This incident affected: Engage.