Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 16:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 16:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 16:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 16:25 EDT
Investigating
We are aware of the intermittent site issues affecting some user’s ability to login or conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Sep 09, 2020 - 16:09 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).