Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2024 - 20:00 EDT
Scheduled
We will be undergoing scheduled maintenance for ZoomInfo Enterprise API between 8:00 PM ET and 8:15 PM ET on July, 31 2024. We will work to complete this maintenance as quickly as possible and be closely monitoring.
Posted Jul 30, 2024 - 16:33 EDT
This scheduled maintenance affected: Operations (ZoomInfo Enterprise API).