Intermittent Chorus Platform Issues

Incident Report for ZoomInfo

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 13:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 12:22 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 12:20 EDT

Investigating

We are aware of intermittent issues impacting Chorus logins. During this time, users may experience issues with successfully authenticating into the platform.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jun 21, 2022 - 12:15 EDT
This incident affected: Chorus.