ZoomInfo | Advanced Contact Search

Incident Report for ZoomInfo

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 12:15 EDT

Monitoring

A fix has been implemented and users should now be able to load searches without issue. We are monitoring the results closely.
Posted Apr 02, 2025 - 12:04 EDT

Investigating

We are aware of and investigating an issue impacting Advanced Searches within the platform. During this time, users may experience latency or error messages when performing Contact searches.

Our Engineering team is working on a resolution actively.
Posted Apr 02, 2025 - 11:58 EDT
This incident affected: Sales, Talent, and Marketing.