Issues with Enrich Scheduled Jobs
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 06:22 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2021 - 22:10 EST
Investigating
Some customers may be experiencing issues with Enrich scheduled jobs.

Our Engineering team is actively investigating and working to resolve.
Posted Feb 17, 2021 - 11:47 EST
This incident affected: Enrich (Salesforce).