Login Verification Code Delays
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 11:24 EST
Monitoring
One of our vendors is currently experiencing a service outage that may prevent users from receiving SMS verification codes for login. We are actively monitoring this situation and will provide updates as the vendor works through the outage on their end.
Posted Feb 26, 2021 - 10:03 EST
This incident affected: Sales.