Chorus - Call Recording Issues

Incident Report for ZoomInfo

Resolved

The call recording issues have been resolved.

As a reminder, if your meeting was recorded through your video conference provider’s cloud recording, you can manually import the recording file into the Chorus platform. Instructions for this found here: https://help.zoominfo.com/s/article/How-to-Import-a-Recording-Into-Chorus
Posted Dec 08, 2025 - 12:42 EST

Monitoring

Our Engineering team has implemented a fix and is now monitoring it. At this time, Chorus call recording functionality should be fully restored.

If your meeting was recorded through your video conference provider’s cloud recording, you can manually import the recording file into the Chorus platform. Instructions for this found here: https://help.zoominfo.com/s/article/How-to-Import-a-Recording-Into-Chorus
Posted Dec 08, 2025 - 09:35 EST

Investigating

We are aware of issues impacting Chorus call recording. During this time, calls may not be recorded or may experience delays with processing. Our Engineering team is actively investigating this issue and is working to resolve it as soon as possible.

Additionally, during the time period of Dec 7 at 6am ET to Dec 8 at 6am ET calls may not have been recorded for all providers except Zoom and Webex.
Posted Dec 08, 2025 - 09:12 EST
This incident affected: Chorus.