ZoomInfo - Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 12:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Users should now be able to access all ZoomInfo platforms.
Posted Jul 27, 2022 - 11:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 11:38 EDT
Update
We are continuing to investigate the platform and login issues with top priority.
Posted Jul 27, 2022 - 11:34 EDT
Update
We are continuing to investigate this with top priority.
Posted Jul 27, 2022 - 11:03 EDT
Investigating
We are aware of and investigating issues users are facing logging into ZoomInfo platforms.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jul 27, 2022 - 11:01 EDT
This incident affected: SalesOS, TalentOS, MarketingOS, and Engage.