Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 18:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 17:54 EDT
Investigating
We are aware of the issues affecting user’s ability to export large batches of scoop and intent records to CSV. This issue is stemming from intermittent outages one of our third-party vendors is experiencing.

Please know our engineering teams are working hard with this vendor to resolve these issues and get everything up and running as soon as possible.
Posted Sep 09, 2022 - 12:39 EDT
This incident affected: Sales.