MarketingOS Facebook Integration Issue
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 13:26 EDT
Monitoring
We have worked with Facebook to successfully restore the integration between MarketingOS and Facebook and are continuing to monitor the integration closely.
Posted Mar 14, 2023 - 13:22 EDT
Investigating
We are aware of and investigating issues with not being able to connect the integration between MarketingOS and Facebook.

Please know our Engineering teams are working hard with the Facebook team to resolve these issues and get everything up and running as soon as possible.
Posted Mar 14, 2023 - 12:52 EDT
This incident affected: Marketing.