Chorus - Intermittent login issues

Incident Report for ZoomInfo

Resolved

The incident causing intermittent login issues for some users to the Chorus Platform has been resolved.
Posted May 15, 2025 - 12:18 EDT

Monitoring

Our engineering team has identified the cause of the intermittent login issues and has implemented a fix. We are currently monitoring the results. Users who experienced this issue should now be able to log in.
Posted May 15, 2025 - 12:05 EDT

Investigating

We are currently investigating an issue causing intermittent login issues for some users on the Chorus Platform. Our engineering team is actively working to resolve this issue, and we will post updates as we complete our investigation.
Posted May 15, 2025 - 11:35 EDT
This incident affected: Chorus.