Chorus- Login
Incident Report for ZoomInfo
Resolved
Our Engineering team has implemented a fix and users are now able to log in to the Chorus platform as expected. Call recording should also be working as expected moving forward. Thank you for patience as we worked to resolve this issue.
Posted Aug 29, 2024 - 16:33 EDT
Identified
Our Engineering team has identified the issue and is working on a resolution. At this time, users should be able to log in to the Chorus platform, however, some users may experience some latency when using the platform. Our Engineering teams are continuing validate the resolution and we will continue to keep users updated on the progress.
Posted Aug 29, 2024 - 16:20 EDT
Update
We are aware of an issue impacting users' ability to login to the Chorus platform. During this time, users may also experience issues with calls not recording successfully.

Our Engineering team is continuing to actively investigate this issue and are working to get this issue resolved as soon as possible. We will continue to update this page with updates as we have them. We appreciate your patience as we work to resolve this issue.
Posted Aug 29, 2024 - 16:07 EDT
Investigating
We are aware of an issue impacting users' ability to login to the Chorus platform. Our Engineering team is actively investigating this issue and are working to get this issue resolved as soon as possible. We will continue to update this page with updates as we have them.
Posted Aug 29, 2024 - 15:32 EDT
This incident affected: Chorus.