ZoomInfo – Chorus Service Disruption

Incident Report for ZoomInfo

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 08:11 EDT

Monitoring

A fix has been implemented and call processing and email sync has been fully restored. All systems are operational. Additionally, we are monitoring the results and potential data loss, closely.
Posted Mar 11, 2026 - 06:05 EDT

Investigating

Investigating - We are aware of and currently investigating issues impacting Chorus functionality within the ZoomInfo platform.

Some users may experience disruptions with the following features:
• CoPilot functionality
• Email synchronization
• Call recordings are still being captured; however, processing and availability of recordings may be delayed until the service is fully restored.

Our Engineering team is actively working with the vendor to investigate and resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Mar 11, 2026 - 05:28 EDT
This incident affected: Chorus.