GTM Studio - Audiences

Incident Report for ZoomInfo

Resolved

The issue impacting audiences has been resolved.
Posted Sep 24, 2026 - 20:14 EDT

Monitoring

Our Engineering team has implemented a fix for this issue and audiences should now be working as expected. Our team is continuing to monitor this fix to ensure the platform is fully operational. Thank you for your patience while our teams worked to resolve this issue.
Posted Sep 24, 2026 - 12:45 EDT

Investigating

Our Engineering team is aware of and investigating an issue impacting Audiences. During this time, audiences may experience latency when loading, or may not load at all. Users may see errors when trying to access Audiences.

Our Engineering teams are actively working to resolve this issue. Thank you for your patience.
Posted Sep 24, 2026 - 12:17 EDT
This incident affected: GTM Studio.