ZoomInfo Engage
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 09:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Users should now be able to login without issue and access all features of Engage.
Posted Sep 08, 2021 - 08:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2021 - 08:34 EDT
Investigating
We are aware of and investigating issues on the ZoomInfo Engage platform, including issues impacting login and Salesflows.

Our Engineering team is actively investigating and working to resolve as soon as possible.
Posted Sep 08, 2021 - 08:21 EDT
This incident affected: Engage.