ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 13:04 EDT
Monitoring
A fix has been implemented to address the latency in Enterprise API, Bulk CRM Exports, and Latency. We are monitoring the results closely.
Posted Sep 13, 2022 - 11:16 EDT
Update
MarketingOS users should now be able to use the MarketingOS platform without issue or latency.

We are continuing to investigate latency for some users using our Enterprise API, Enrich, and Bulk (26 or more record) CRM Exports.
Posted Sep 13, 2022 - 10:52 EDT
Update
We are continuing to investigate latency for some users using our Enterprise API, Enrich, and Bulk (26 or more record) CRM Exports.

Additionally, some customers using our MarketingOS platform may experience latency or errors. We are actively investigating this.
Posted Sep 13, 2022 - 10:23 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 10:14 EDT
Update
We are continuing to investigate the latency that some customers are experiencing.
Posted Sep 13, 2022 - 10:09 EDT
Investigating
We are aware of and investigating issues related to latency for some customer using our Enterprise API.

Please know our engineering teams are working hard with this vendor to resolve these issues and get everything up and running as soon as possible.
Posted Sep 13, 2022 - 09:52 EDT
This incident affected: Operations (ZoomInfo Enterprise API, Enrich).