ZoomInfo Recruiter - Projects Feature
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 12:02 EST
Monitoring
A fix has been implemented and all previously impacted Recruiter users should now be able to see the Projects feature. We are monitoring the results closely.
Posted Jan 05, 2022 - 11:42 EST
Investigating
The Zoominfo Recruiter Projects feature is experiencing issues due to caching which may result in users not seeing this functionality. A hard refresh of your browser page may resolve the issue.

Please know our engineering teams are working hard to resolve this issue.
Posted Jan 05, 2022 - 11:05 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).