ZoomInfo - Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 06:09 EDT
Monitoring
A fix has been implemented and all users should now be able to access ZoomInfo without issue. We are monitoring the results closely.
Posted Jun 05, 2024 - 05:57 EDT
Investigating
We are aware of and investigating intermittent latency and/or errors when logging into the ZoomInfo platform.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jun 05, 2024 - 05:38 EDT
This incident affected: Sales, Talent, Marketing, and Engage.