Intermittent Issues with ZI Chat Analytics
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 11:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 10:56 EDT
Investigating
We are currently seeing intermittent issues with the Analytics function within ZI Chat loading for users.

Our Engineering teams are actively investigating and we will provide further updates as we have them.
Posted Sep 21, 2022 - 10:14 EDT
This incident affected: ZoomInfo Chat.