Chorus - Intermittent Recording Issues
Incident Report for ZoomInfo
Resolved
A fix has been released and this incident has been resolved.
Posted May 02, 2022 - 15:38 EDT
Investigating
We are aware of intermittent issues impacting Chorus recordings. During this time, recordings may be getting delayed for some customers.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted May 02, 2022 - 14:31 EDT
This incident affected: Chorus.