Intermittent Issues with Workflows, WebSights, and FormComplete
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 05, 2022 - 13:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 12:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 11:55 EDT
Investigating
We are aware of the intermittent site issues affecting some users' ability to access Workflows, WebSights, and FormComplete in the ZoomInfo platform.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted May 05, 2022 - 11:38 EDT
This incident affected: SalesOS.