Zoominfo Intermittent Login Issues
Incident Report for ZoomInfo
Resolved
Maintenance is complete and all issues resolved.
Posted Oct 14, 2021 - 00:02 EDT
Identified
We are currently having unexpected login issues after our scheduled maintenance period. This should subside soon and we are monitoring the situation.
Posted Oct 13, 2021 - 23:25 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).