SalesOS- Homepage Issue & Signals Display Impact
Resolved
Our Engineering Team has implemented a fix. Users should now be able to access the home page and view signals as expected. Thank you for your patience while we worked to resolve this.
Posted Mar 31, 2026 - 05:48 EDT
Monitoring
Our Engineering Team has released a fix for the Home Page & Signals Display Impact issue. We are actively monitoring to ensure this fix has resolved the issue.
Posted Mar 31, 2026 - 05:40 EDT
Investigating
We are aware of an issue currently affecting the ZoomInfo platform, where the home page on the SalesOS platform appears blank, and signals may not display correctly on the company profile page.
Our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 31, 2026 - 05:07 EDT
This incident affected: Sales.