Chorus Video Playback Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 11, 2022 - 19:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 10:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 09:06 EDT
Identified
We have identified the issue and are working on a fix to resolve the intermittent Chorus Video playback issue.
Posted May 11, 2022 - 07:44 EDT
Investigating
We are investigating an issue intermittently affecting Chorus Video playback for a subset of customers.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted May 11, 2022 - 05:51 EDT
This incident affected: Chorus.