ZoomInfo - Intermittent Search Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 18:50 EDT
Identified
The issue causing intermittent latency has been identified. Our engineering teams are currently working on a fix to resolve this.
Posted Jul 26, 2022 - 17:48 EDT
Investigating
We are aware that some of our users are facing latency in searches within ZoomInfo.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jul 26, 2022 - 11:08 EDT
This incident affected: Sales.