ZoomInfo - Intermittent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 07:28 EDT
Identified
The issue has been identified and a patch for a resolution is planned for after 8 PM ET on 7/25/2022.
Posted Jul 25, 2022 - 14:00 EDT
Update
We are continuing to investigate this issue with the highest priority.
Posted Jul 25, 2022 - 13:01 EDT
Update
We are continuing to investigate the underlying cause of the intermittent issues that users may be facing with latency or errors within Search, ReachOut Extension, and ZoomInfo Salesforce Native Application.
Posted Jul 25, 2022 - 11:21 EDT
Investigating
We are aware that some of our users are facing intermittent issues with search, both advanced search and intent search.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jul 25, 2022 - 10:54 EDT
This incident affected: SalesOS.