Chorus - Chorus.ai Webpage Unavailable
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 07:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 07:32 EDT
Update
We are continuing to investigate this on our side.
Posted Aug 11, 2022 - 07:13 EDT
Investigating
We are aware of and currently investigating an issue that is causing the chorus.ai webpage to be unavailable to some users.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Aug 11, 2022 - 07:09 EDT
This incident affected: Chorus.