ZoomInfo Chrome Extension
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 11:27 EDT
Monitoring
A fix have been implemented and we are monitoring the results closely.
Posted Jun 04, 2024 - 11:14 EDT
Investigating
We are aware of and investigating an issue impacting the ZoomInfo Chrome Extension. During this time, customers may see the Chrome Extension not load.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jun 04, 2024 - 11:01 EDT
This incident affected: Sales.