ZoomInfo AdminPortal
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 10:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results closely.
Posted Sep 26, 2022 - 09:21 EDT
Update
A fix has been implemented and the AdminPortal should now be accessible for all users with administrator access. We are monitoring the results closely.
Posted Sep 26, 2022 - 09:19 EDT
Investigating
We are aware of and currently investigating issues some users are facing when accessing the AdminPortal within the ZoomInfo platform. Users may see a blank white screen when trying to access the AdminPortal.

Please know our engineering teams are working hard to resolve this issue and get everything up and running as soon as possible.
Posted Sep 26, 2022 - 08:46 EDT
This incident affected: SalesOS, TalentOS, MarketingOS, and Engage.