RingLead - Platform Issues

Incident Report for ZoomInfo

Resolved

This issue impacting the RingLead Platform has been resolved.
Posted Feb 03, 2025 - 14:56 EST

Monitoring

Our engineering team has taken steps to correct the issue and is currently monitoring the results. We will post further updates as needed.
Posted Feb 03, 2025 - 14:27 EST

Investigating

We are aware of an issue impacting the RingLead platform, including logins.

Our Engineering teams are working hard to resolve these issues and will provide updates as soon as we have them.
Posted Feb 03, 2025 - 14:14 EST
This incident affected: Operations (Ringlead).