ZoomInfo Intermittent Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 17:05 EDT
Investigating
We are aware of and investigating intermittent errors users may be receiving when trying to login to ZoomInfo.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Oct 06, 2021 - 16:26 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).