ZoomInfo Platform Issues

Incident Report for ZoomInfo

Resolved

Our third party vendor has resolved the issue and users should now be able to access ZoomInfo platforms.
Posted Jun 12, 2025 - 15:39 EDT

Update

We have identified this is due to a third party vendor issue that is impacting ZoomInfo users ability to login to our platforms.

We are actively monitoring progress towards a resolution and will provide updates as we receive them.
Posted Jun 12, 2025 - 15:04 EDT

Identified

We have identified this is due to a third party vendor issue that is impacting ZoomInfo users ability to login to our platforms.

We are actively monitoring progress towards a resolution and will provide updates as we receive them.
Posted Jun 12, 2025 - 14:45 EDT

Investigating

We are aware of and investigating an issue impacting some user's ability to access and use ZoomInfo platforms. Users may see errors when attempting to login or when using the platform.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jun 12, 2025 - 14:29 EDT
This incident affected: Operations (ZoomInfo Enterprise API, Enrich) and Sales, Talent, Marketing, Engage, Chorus.