Zoom.us Issues impacting Chorus Recordings
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 12:10 EDT
Monitoring
Zoom.us has implemented a fix to resolve the issue and Chorus should now be able to join and record calls again.

We will continue to monitor the situation.
Posted Sep 15, 2022 - 11:37 EDT
Identified
Due to widespread issues with Zoom.us, Chorus is currently unable to record Zoom calls.

The Zoom.us team is investigating the issue. Once access is restored, our Engineering team will ensure that Chorus recordings are once again working.
Posted Sep 15, 2022 - 11:28 EDT
This incident affected: Chorus.