Intermittent NeverBounce Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 14:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 13:42 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 13:17 EST
Investigating
We are currently experiencing issues with our upload functionality. Customers are currently unable to upload lists into NeverBounce to be processed and are brought back to the main Dashboard page when the attempt is made.

Our Technical team is actively investigating and working to get this resolved ASAP.
Posted Feb 16, 2021 - 12:38 EST