Intermittent ZoomInfo Enterprise API Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 15:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 14:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 14:45 EDT
Investigating
We are aware of intermittent issues affecting the ZoomInfo Enterprise API.


Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jun 09, 2022 - 14:40 EDT
This incident affected: Operations (ZoomInfo Enterprise API).