Exports for contacts and companies are now functioning as expected.
Posted Feb 27, 2026 - 10:25 EST
Monitoring
Our Engineering team implemented a fix for this issue and exports for both companies and contacts should now be functioning as expected. We are continuing to monitor to ensure the issue is fully resolved.
Posted Feb 27, 2026 - 09:41 EST
Investigating
We are aware of an issue causing exports to not work as expected. During this time, users may experience errors or latency when attempting to export a company or contact from any platform.
Posted Feb 27, 2026 - 08:54 EST
This incident affected: Sales, Talent, and Marketing.