Chorus- Calendar Integration Issues
Resolved
Our third party vendor has resolved the issue on their end. The calendar integration for Chorus should now be working as expected.
Posted Sep 21, 2023 - 13:37 EDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2023 - 10:59 EDT
Investigating
Chorus customers using the calendar integration may experience issues due to an outage with one of our third-party vendors. Throughout this third party vendor outage, new meetings added to calendar will not be synced to Chorus and Chorus may have issues joining these calls. Existing meetings should not be impacted and should join as normal.
The issue is being actively investigated by our third party vendor.
Posted Sep 21, 2023 - 10:59 EDT
This incident affected: Chorus.