Issues with Integrations Exports from ReachOut
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 12, 2022 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 17:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 16:39 EDT
Investigating
We are experiencing issues with the ability to export to integrations from our ReachOut Chrome extension.

Please know our Engineering teams are working hard to resolve this issue and we will provide an update shortly.
Posted May 12, 2022 - 16:34 EDT
This incident affected: SalesOS.