ZoomInfo Corporate Website Incident
Incident Report for ZoomInfo
Resolved
The issues affecting the zoominfo.com website have been resolved.
Posted Nov 06, 2024 - 15:31 EST
Investigating
Our Engineering team is investigating an issue with the zoominfo.com website. Users may experience an error when trying to access this URL. The ZoomInfo platforms (Sales, Marketing, Talent) are functioning without issue and can be accessed via login.zoominfo.com.
Posted Nov 06, 2024 - 14:51 EST